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1.  Header Frame—contains institution image, course title and 
instructor.

2.  Tool Bar—contains the tools used to design and manage the 
course.

3.  Course and Author tabs—Course mode displays the course as 
the student would view it and Author mode is used to design and 
edit the content items.

4.  Announcements area—Instructors can post announcements for 
the course on the Course Home page. Students can see all an-
nouncements or messages the next time they log in.

5.  Units—As with a traditional course, you will want to break your 
online course up into Units, Sessions, Weeks, Chapters, or any 
other division you choose. You can also create feature-based 
sections in your course navigation. For example, you can create 
a single Unit called Discussion areas, a Unit called Homework, a 
Unit called Glossary, etc. As a result, you can create a Unit-based 
course: Unit 1, Unit 2, etc.; a feature-based course: Introduction, 
Readings, Homework, Exams, etc., or a combination of both.

6.  Course Introduction—is a friendly way for you to introduce your-
self to your students, welcome them to the class and address any 
preliminary issues regarding the course. If you like, you can use 
audio and video in your introduction to make it more personable.

7.  What’s New—From What’s New, you can see since your last 
login when individual students contributed to a select area of the 
course, such as the Dropbox. This is helpful because it saves you 
time from searching through every Unit or content item to see 
which students have contributed to various course areas.

8.  Course Checklist—From the Course view, the course checklist 
displays a list of all course assignments and their associated due 
dates, as well as a check box for each item so that students can 
monitor their progress in regard to assigned coursework. Ideally, 
the course checklist helps students to be aware of assignment due 
dates and prompt them to complete assignments on time.

Note: The eCollege platform is a highly customizable application; 
therefore some views may differ somewhat from those in this guide.

Course Admin Tool

1.  General Information & Settings—Information about the course 
including the Course Title, Instructor Title, TA Title, Unit Headings 
and Navigation can be edited here.

2.  Enable/Disable Tools—As the instructor, you can select which 
tools are used in the course. Gradebook, Email, Live, Doc Share, 
Dropbox, Journal and Webliography can be selected individually.
Disabled tools will be hidden from view and cannot be seen by 
the student or the instructor.

3.  Threaded Discussion Pref—Set how threaded discussions are 
accessed during the course.

4.  Course Scheduler—Use the Course Scheduler feature to set 
start dates, end dates, and due dates for all the Units and content 
items in your course from a single location.

Building a Syllabus
The Syllabus tool enables you to either upload a syllabus that you
have previously created in an MS Word document or to add your own
syllabus items using the Visual Editor, but not both. This means, if you
choose to upload an MS Word document, and then later decided to
add your own syllabus text items, the system will delete your word
document. Similarly, if you have previously added items to your 
syllabus and then choose to upload an MS Word document to the syl-
labus, the system will delete all existing syllabus text items.

To Create a New Syllabus:

1.  Click the Author tab.

2.  Click Syllabus under the Course Home button.

3.  Choose either:

	 Compose Text Item (Visual Editor), to compose and
	 add your own text items using Visual Editor.

	 Upload Microsoft Word Syllabus (.doc), to upload an
	 existing syllabus (MS word document).

4.  Click Add.

Upload an existing syllabus (MS Word doc)

1.  Click the Author tab

2.  Click Syllabus under the Course Home button

3.  Select Upload Microsoft Word Syllabus (.doc), and click Add.

4.  Click Browse to navigate to the custom document you want to 
upload to your course.

5.  Once the syllabus is uploaded, click Upload & Convert File. A link 
to your Word document displays under Syllabus Items. Students 
can click the link to open the Word document and view the Syl-
labus.

As with a traditional course, you will want to break your online course
up into sections such as Units, Sessions, Weeks, Chapters, or any
other division you choose.
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                 want to move the content item. 
 • Change the numbers in the Order column to reflect the new  
                 order 

Creating a new Unit
Within each Unit you will add content items that are specific to that 
Unit. For example, a multimedia presentation or a Threaded Discus-
sion, or perhaps both. All Units you create display in the navigation 
tree of your course and your students’ course.

1.  In the navigation tree, click the Author tab, click Course Home.

2.  Click Course Items, and then Add Unit.

3.  In the Title field, type a title for the Unit. The Unit title displays 
as a heading in the main content area in course view when the 
student clicks that particular Unit. Unit titles you might use are: 
Units, Sessions, Weeks, Chapters, etc.

4.  Select the Use title in navigation menu check box to display 
the Unit title in the course navigation tree. If you do not select this 
check box, the default Unit heading in course preferences on the 
General Information & Settings page displays in the navigation 
tree.

5.  From the Introduction type drop-down list, select a content item 
type for the Unit introduction. The Unit introduction displays when 
students click the individual Unit. The Unit introduction can in-
clude text, multimedia, or other content elements. Click Add Unit. 
To add more Units, click Save & Add Another Unit. Once a Unit 
is added, you can add an introduction or overview about the Unit.

  
Adding Content to a Week
After you add Units to your course, you are ready to add content 
items.  A content item is a sub-section within a Unit that does not 
contain actual content. After a content item is added to a Unit, you 
must go back into the content item and add the actual content. To 
insert actual content into your content item, click on the content item 
in the navigation tree and insert your content.

1.  In the navigation tree, click the Author tab.

2.  In the navigation tree, click the Unit to which you want to add a 
content item.

3.  Click Unit Content Items, and click Add Items.

4.  Enter information in the fields provided accordingly.

5.  Click Add Items.
To add more items, click Save & Add More Items.

Content Toolbox

Each content item you add to your course has a Toolbox associated
with it. The Toolbox is where you can set preferences and properties
for each content item. Most options are common to all content items.
Several options are unique to a particular content item.

Create Dropbox Basket
1.  Open Toolbox
2.  Click Create Dropbox Basket
3.  Click Save Changes

Move
You can rearrange the order of content items within a Unit or move
them to another Unit at any time.

Open Toolbox
1.  Click Move
2.  At this point, you can:

	•  In the Move drop-down list, select the Unit to which you want to 

move the content item.
•  Change the numbers in the Order column to reflect the new 

order.

Delete

1.  Open Toolbox
2.  Click Delete. A confirmation message displays.
3.  Click OK
The content item and the content it contains is deleted from your 
course.

Assign to
Select an audience for the item. This might be the entire class or a
group.

Hide from Students
Hide the content item from course view so that students cannot see it.
When you set up your course structure, you can hide and show con-
tent items as the course progresses.

Linking to Items

On the Visual Editor toolbar, click	 .The Add a Link window
opens. If you do not see icon on the Visual Editor toolbar, you
probably cannot add links to that particular element.

1.  Select either:

	 • Link to Content or Files

	 • Insert an Image

	 • Link to a Website

	 • Link to a Course Tool

	 • Link to Course Content

2.  Select the type of link: File, Image, Website, Tool or Content.
3.  In the Text to Display field, type the text students will click to open 

the link.
4.  Browse and select the specific file, image, or tool you want to link.
5.  Click Add Link

Creating an Announcement
You can post announcements for your course on your Course Home
page. Students can see all announcements or messages posted by
you the next time they log in. Use announcements to welcome stu-
dents to the course, give specific instructions about a course or Unit 
change, inform students about changes in office hours, or explain 
other urgent situations that might otherwise get lost in email. 

As an instructor, you can post, edit, or delete course announcements 
on the Course Home page. Your students can only view announce-
ments.

To add an announcement:

1. 	  In the navigation tree, click the Author tab, and then click Course 
Home.

2.	 Click       Add Announcement.

3. 	  In the Subject field, type a short subject for your announcement.

	 This is the text students click on to read the announcement.

4. 	  Select Display Dates for your announcement. You can enter a

date directly into the text box (mm/dd/yyyy), or you can click 	
to select a date from the calendar. The Display Dates default to 
the course start and end dates, so if you don’t enter Display 
Dates, your announcement remains on the Course Home page 
throughout the entire course unless you delete it or change its 
Display Date.



5.  Click Add Announcement.

Email
Use email to address student questions, concerns, and issues indi-
vidually or send messages and files to groups of students. When a
user is enrolled in an eCollege course, his/her university email address
is uploaded into that course.

Students can use email to send private messages to instructors 
regarding course or assignment questions or other personal concerns, 
or to communicate with other group members on collaborative proj-
ects. The carbon copy (Cc) option is not available to students.

ClassLive Pro
ClassLive is an interactive graphical chat tool available in fully online
courses that allows you to communicate with your students in real
time. For example, you can place or draw objects on the whiteboard,
you can share a software application from your computer, you can
send and receive graphed or plotted equations, you can participate in
synchronous chat sessions with your students, you can broadcast live
audio, and you can work through complex mathematical, accounting,
and chemistry problems one step at a time. Use ClassLive with a
group of students, or use the tool for one-on-one help.

As a stand-alone tool, ClassLive includes a training page with video
tutorials and additional documentation provided by Elluminate, Inc.
This page can be viewed at: http://www.elluminate.com/support/
training/

Chat
The Chat tool enables you and the students in your course to commu-
nicate with each other in real time.

1. 	 On the Tools menu, click Live. By default, the main Chat page
	 displays.

2. 	 Click     Add Chatroom.

3. 	 In the Name field, type a name for the room.

4. 	 In the Description field, type a short description of what kind of
	 discussion should take place in room.

5.	 (Optional) Select the Private room check box if you don’t want a
	 chat log created for the new chatroom. By default, a chat log is
	 created for every room.

6. 	 In the Assign Room To drop-down list, select who can access 
the new chatroom. You can make the chatroom available to all 
class members or to specific groups you’ve defined within the 
course.

7.	 Click Add Room. If you have more rooms to create, click 		
Save & Add Another Room.

Delete Chatrooms

Remember, when you delete a chatroom, the logs for that room are no

longer available.

On the Tools menu, click Live. By default, the main Chat page dis-
plays.

In the Delete column, click 	   for the chat you want to delete. A 
confirmation message displays.

Click Delete Room & Chat Logs.

Doc Sharing

Use Doc Sharing to share documents with your students for the
course. You and your students can upload and download documents, 
images, spreadsheets, .zip files, and HTML pages. Students can 
download documents you share or download documents shared by 
other students. Additionally, students can view, build, revise, or recre-
ate the documents they download and then upload their changes for 
the entire class to view.

Both you and your students can access shared files, but only instruc-
tors can delete files. Instructors can also create and edit Document 
Sharing categories.

To upload a file for sharing:
1. 	 On the Tools menu, click Doc Sharing.

2. 	 Click     Upload Document. If you want to upload the document
	 to a specific category, first locate and click the category name,

	 and then click     Upload Document.

3. 	 In the fields provided, enter information accordingly.

4. 	 Click Upload Document.

5. 	 Type a description for the document telling students what to
	 expect when they open the document. This description displays 	
	 in the Doc Sharing list.

6. 	 Click Add Entry. Your entry displays in the main Doc Sharing 	
	 page.

The Journal
The Journal tool allows students to record personal notes and record
thoughts. You can use the Journal as an assignment area and require
students share their Journal entries with you. As an instructor, you can
read, modify, and comment in the Journal entries that students choose
to share. Students can set each entry as Private or Share entries with
the instructor.

1. 	 On the Tools menu, click Journal.

2. 	 In the Name column, click the student’s name.

3. 	 Click     Add Entry.

4. 	 Type a title for your entry, and then type your entry in the Visual 	
	 Editor. To view the comments you add to a student’s Journal, 	
	 ensure that Share Entry with Instructor is selected; otherwise, 	
	 select Private Entry so that your comments are only visible to the 	
	 student.

5. 	 Click Add Entry.



 V iewing grades

When you open Gradebook, it defaults to the Grades To Date view,
showing each students’ name along with their current grade. By de-
fault, Gradebook Preferences are set to display points and automatic
calculations. 

You can change the settings in your Gradebook Preferences to show 
letter grades, or add weighted calculations. Whatever your preference, 
the Grades To Date view can display:

•  a letter grade only (points and calculations off);

•  current course points and current course average (points and calcu-
lations on);

•  or course weighted average (points and weighting on).

View students’ grades

The View Gradebook page provides you with various ways to view
grades for individual students or all students in the course. Click on
individual student names to see grades listed by Unit.

View individual student grades for all content items

1.  On the Tools menu, click Gradebook.

2.  Click on a student’s name. Scores for the selected student display.

3.  Open a specific gradable item for this student by clicking the stu-
dent’s score in the Gradebook (if the item has been graded) or by 
clicking the asterisk * sign if the item has not been graded. 

View a student’s work while you are assigning a grade

1.  On the Tools menu, click Gradebook.

2.  Click on an individual student name to display all grades for that stu-
dent. You can also locate the content item you want to grade using 
the Select Gradebook View drop-down list.

3.  Click the asterisk * sign under the content item you want to grade.

4.  Click Expand. This option is only available for some content items 
and exams.

View a summary grade report

1.  On the Tools menu, click Gradebook.

2.  In the Select Gradebook View drop-down list, select Item Summary.

3.  Click Go. A summary score for all content items, course tools, and 
custom course items for each student displays. For example, if you 
had five Reading assignments in your course, each worth 20 points, 
the Item Summary shows you each student’s score out of 100 (five 
assignments X 20 points each) rather than showing five separate 
Readings scores. You’ll also see each student’s final course points 
and course average.

Student’s view of Gradebook

Ever wonder how your students see the Gradebook? Switch to Course 
mode to view the Gradebook as your students see it. You can also use
this view to grade one particular student. Students can view the
Gradebook by Unit or by item.

Groups
Group Management

Online groups can be useful for holding private team discussions, hav-
ing specialized readings, assignments, and group emails, and using
other tools to complete final team projects or papers.

If you choose to create course groups, the Group feature is pervasive
within many course tools, including Email, Document Sharing, individu-
al content items, and the Gradebook.

Create groups
1. 	 In the navigation tree, click the Author tab.

2. 	 On the Tools menu, click Course Admin.

3. 	 Click Group Management. The Groups page opens and dis	
	 plays a list of any groups you’ve already created.

4. 	 Click   Add Group. To plan ahead, you can create groups with-	
	 out adding group members. This is helpful when you know you
	 want to divide the class into working groups but have not deter-	
	 mined which students will work together.

5. 	 In the Group Name field, type a name for the group (i.e. Group 	
	 A, Group B, etc.).

6. 	 In the Select Group Members list, select the members to include

	 in the group by clicking on their names and using the       button.
	 The members you select appear in the Group Members list.

7. 	 Remove a member from a group by clicking the name in the

	 Group Members list and using the         button.

8. 	 Click Add Group. Once a new group is added, the system as-	
	 signs the group a Group ID. To add another group, click Save & 	
	 Add Another Group.

Assigning Tasks & Content to Groups
Assign a content item to groups

1. 	 In the navigation tree, click the Author tab.

2. 	  In the navigation tree, click the content item you’d like to assign 
to a group.

3. 	 Click Toolbox.

4. 	 In the Assigned To drop-down list, select the group to which 	
	 you want to assign the content item. The Assigned To drop-	
	 down list only appears if you’ve already created groups in your 	
	 course.

5. 	 Click Save Changes.  

Edit groups
1. 	 In the navigation tree, click the Author tab.

2. 	 On the Tools menu, click Course Admin.

3. 	 Click Group Management. The Groups page opens and dis- 	
	 plays a list of any groups you’ve already created.

4. 	 Locate the group you want to edit and click   Edit.

5. 	 Select group members and use the 	     and         buttons
	 accordingly to make changes.

6. 	 Click Save Changes.

Delete groups
1. 	 In the navigation tree, click the Author tab.

2. 	 On the Tools menu, click Course Admin.

3. 	 Click Group Management. The Groups page opens and dis	
	 plays a list of any groups you’ve already created.

4. 	 Locate the group you want to delete and click   Delete. A confir-	
	 mation displays.

5. 	 Select the check box to accept the confirmation message, and
	 then click Delete Group & Group Content.



rse and determine topics for discussion within 

  Dropbox

The Dropbox tool provides a central location where you and your stu-
dents can submit and retrieve assignments and graded activities. Think
of the Dropbox as a virtual Inbox and Outbox for course assignments
where you can:

	 • Retrieve submitted assignments from your students in your Inbox

	 • Send graded assignments back to your students in your Outbox

Your Dropbox/Inbox is also linked directly to the Gradebook, which
makes it easy to open an assignment, grade it, and then record the
student’s grade directly into the Gradebook all from one place. Stu-
dents can open a graded item from either the Dropbox or from the 
Gradebook and see their grade for that item. You can also attach files 
and documents to assignments when you return them to students. If 
you attach a file with a different extension than what is supported by 
the system, zip the file(s) and then attach the .zip file. 

Webliography
Use the Webliography tool to work together with your students in creat-
ing an annotated bibliography of World Wide Websites relevant to your
course.

Both you and your students can add sites to the Webliography. 
Students can greatly increase the knowledge capital of the course by 
submitting Websites they have found.

You can sort Webliography entries by the date they were submitted, by 
category, or by the person who submitted the entry.

Discussions
The Threaded Discussion content item simulates traditional classroom 
discussions. A Threaded Discussion, or Thread, allows students to post 
comments to a discussion topic, react to other students’ comments, 
and respond to ideas shared by you or Add Threads You can add 
Threaded Discussions to your course and determine topics for discus-
sion within each Thread.

To add a Threaded Discussion content item:

1.  In the navigation tree, click the Author tab.

2.  In the navigation tree, click on the Unit for which you want to add a 
Threaded Discussion.

3.  Click Unit Content Items, and then click Add Items. In the fields 
provided, enter information accordingly.

4.  Click Add Items. The Threaded Discussion item displays in the cur-
rent Unit.

5.  Click Add Topic and type a Title for the discussion. In the Visual 
Editor enter the discussion topic text for the students to see and 
respond to.

Grading Threads
When a Threaded Discussion is set up as a gradable item, you can
grade Threads directly from within the Threaded Discussion without
opening the Gradebook!

 
The       icon displays next to Threaded Discussions set as gradable
items.

Click       see the number of posts made per a student to a Threaded
topic. Some instructors like to use the Threaded Discussion feature
as a way to assess class participation. Or, you might give extra credit
points to students actively participating in Threaded Discussion topics
to encourage class participation. You can set Threaded Discussion
as a gradable item in your course from Gradebook Setup.

To open the Gradebook Details window and assign a grade to
Threads:
Open the Threaded Discussion.

In the Author column, click       beside the author or submitter’s
name. The Gradebook Details window opens.

Remember, if you don’t see     beside the author’s name, it means
the Threaded Discussion is not set up as a gradable item.

In the fields provided, enter grade information accordingly.

Click Save and Close. To continue grading, click Save.

User Activity

User Activity tracks the amount of time (in minutes) that individual
students spend in the course and where in the course they spend
their time. With the User Activity feature, you can see how much time
a student spent in an individual Unit or content item, as well as the
dates on which the student accessed the course. You can export this
data to a spreadsheet.

View user activity by Unit or course tool:

1. 	  On the Tools menu, click Gradebook.

2.	 Click User Activity.

3. 	  Click any of the following:

Unit number—View all the content items in that Unit, as well 
as the amount of time each student spent in each item.

Course Tools—View all the Course Tools in the course, along 
with the amount of time each student spent in each tool.

Student’s name—View the User Activity summary for that 
one user.

Click     Export View to export the current view to a com-
maseparated value (.csv) file. Save the .csv file to your hard 
drive and open using any spreadsheet application.



Gradebook
You and your students have access to a shared online Gradebook.
Use the Gradebook to determine which aspects of your course should
be graded and add these items to your online Gradebook as gradable
items.

Next, assign a “total points possible” value to each gradable item. As
students complete assignments, you can evaluate their work and then
enter their grades into the Gradebook.

If you entered a total point value for each gradable item when you set
up your Gradebook, the Gradebook can use the students’ actual points
and the total points possible to calculate current student grades at the
content item, Unit, and course level. Students’ names display in
Gradebook after they have enrolled in your course.

Additionally, you can use Gradebook to post comments for each
grade, grant students additional test time, create links to course con-
tent for review, and view students’ activity in the course. You can also
create custom gradable items as they relate to the course, such as
participation, group projects, extra credit, assignments, etc.

Adding Gradable Content
Adding items to Gradebook is the first step in your Gradebook setup
process. When you add items to Gradebook, you are selecting which
course items and course tools to display. For example, you might de-
cide that the Lecture content item does not need to display in the
Gradebook, but that Threaded Discussions should.

If your course includes Sharable Content Objects (SCO’s), each
SCO is gradable by default and each SCO is assigned 100 points in
the Gradebook. This is because the SCORM Player returns a student’s
score as a percentage of 100%; it is therefore necessary to convert
the percentage into a point value.

Design Tips:

If you have not added any content items to your course yet, only the
default course tools display on the Add New Items page.

Exams and content items that have a Dropbox associated with them
are selected by default because the system assumes they are gradable
items. You can clear the check box for content items selected by de-
fault.  

Adding Non-Content Gradable items
Add new items

1.  On the Tools menu, click Gradebook.
2.  Click Setup Gradebook, and then click the Add New Items tab.
3.  Select the check box next to each item you want to display in your 

Gradebook. Selected items are visible to you and to your students 
when viewing the Gradebook.

4.  Click Save Changes.

Add custom items

1.  On the Tools menu, click Gradebook.
2.  Click Setup Gradebook, and then click the Add New Items tab.
3.  In the Add Custom Item field, type a name for the custom item.

4.  Click Add. The new item displays in the list of content items.
5.  Select the check box next to the custom item name to add it to your 

Gradebook.
6. Click Save Changes. 

Exams
Once an Exam item is created whether it’s a quiz, a midterm, or a
final exam, questions need to be added to the exam. Question types 
include: Multiple Choice, Multiple Answer, True-False, Essay, Short 
Essay, Fill in the Blank, and Matching.

The Question Pools feature randomly extracts questions from a pool 
of questions for use in the exam, or exam questions may be stored in 
the Test Bank for reuse in the future. Regardless of the types of  
questions and features, exams questions may be edited at any time.

Insert Questions
1.	 In the navigation tree, click the Author tab.

2.	 In the navigation tree, click on the Exam content item.

3.	 In the Title & Introductory Text section, click     Edit to add a 
title and introduction to your exam.

4. 	 In the Page section, select the page number to which you want to 
add questions. If you are starting a new exam, only Page 1 

	 displays. To add a new page, click    Add New Page.

5. 	 In the Add drop-down list, select the type of question you want to 
add.

6. 	 In the as row box, type a number to specify the order in which the 
question should display on the page. For example, type 2 and the 
question is added as the second question on the exam page.

7. 	 Click Add. Depending on the selected question type, the Visual 
Editor opens with specific fields in which you can enter informa-
tion to build your actual question.

Respondus is a software tool that allows exam questions to be 
imported from text files and from publisher materials. Respondus 
software and individual training is available.

The Toolbox is where exams may be Scheduled, Moved or Deleted.
Additionally, settings such as how many times a student may take an 
exam, how much time is allowed, grading and grade display options 
are available. This is where the instructor may assign a Password to 
the exam as well.

The exam Schedule is where the date of the exam and the date the 
exam is available for review in the Gradebook may be entered.

 Help
Help is always available by pressing the F1 key or by clicking 
on the toolbar.
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